Increase in response time

Incident Report for Lime Connect

Resolved

This incident has been resolved.
Posted Aug 22, 2026 - 15:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2026 - 14:07 UTC

Update

We have implemented a workaround that has improved response times and stabilized the affected services. We are closely monitoring the situation while continuing our investigation into the underlying root cause.
Posted Aug 22, 2026 - 10:44 UTC

Investigating

Our servers are currently experiencing an increase in response time and we are investigating possible causes.
Posted Aug 22, 2026 - 08:29 UTC
This incident affected: Channels (Website Messenger, WhatsApp, Facebook, SMS, Telegram, Threema, Instagram).