This incident has been resolved. All systems are operational.
Posted Aug 14, 2025 - 17:06 UTC
Monitoring
Issue is fixed, we is still monitoring the situation
Posted Aug 14, 2025 - 16:35 UTC
Investigating
We are currently experiencing technical difficulties in our data center, which are affecting all Userlike services.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will provide an update within the next 60 minutes or as soon as more information becomes available.
We sincerely apologize for the disruption and appreciate your patience and understanding. Please stay tuned to this page for the latest updates.
Posted Aug 14, 2025 - 15:58 UTC
This incident affected: Channels (Website Messenger, WhatsApp, Facebook, SMS, Telegram, Threema, Instagram), Integrations (Inbound Email, AI Automation Hub), and Login, Dashboard, Message Center, API, Analytics.