Disruptions in WhatsApp Embedded Signup

Incident Report for Lime Connect

Resolved

Meta has recovered from their outage, and we confirmed that Embedded Signup is functional again. We apologize for any inconvenience that this may have caused.
Posted Apr 10, 2026 - 14:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2026 - 09:29 UTC

Identified

WhatsApp Embedded Signup is currently experiencing an outage on Meta's side, preventing new WhatsApp channel creation. Meta engineers are working on a fix. For updates, see the Meta Status page. https://metastatus.com/whatsapp-business-api#embedded-signup
Posted Apr 10, 2026 - 09:28 UTC
This incident affected: Channels (WhatsApp).