Documented Content Security Policy violated

Incident Report for Lime Connect

Resolved

This incident has been resolved.
Posted Sep 20, 2025 - 12:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2025 - 12:22 UTC

Identified

In our release on the evening of Friday, September 19th, we released changes that conflicted with our documented Content Security Policy. As a consequence, Website Widgets integrated on websites using our documented Content Security Policy no longer load. Websites not using CSP are not affected.

We are working on rolling back the relevant changes.
Posted Sep 20, 2025 - 10:47 UTC
This incident affected: Channels (Website Messenger).