Message Center Issue

Incident Report for Lime Connect

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 08:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 07:36 UTC

Identified

We are currently experiencing issues with the Message Center. Messages with AI actions are currently not loading properly.
Our development team is already working on a fix.

We apologize for the inconvenience and appreciate your patience. Please check this page for the latest updates.
Posted Apr 10, 2026 - 07:13 UTC
This incident affected: Message Center.