Disruptions to the WhatsApp API Messaging Service

Incident Report for Lime Connect

Resolved

360dialog reported that the incident was resolved
Posted Jan 20, 2026 - 18:32 UTC

Monitoring

360dialog has implemented a fix and we are seeing signs of recovery.
We are currently monitoring the situation and will update again shortly.
Posted Jan 20, 2026 - 13:38 UTC

Identified

Our provider 360dialog reports disruptions to the WhatsApp API Messaging Service. For further updates please see https://status.360dialog.com
Channels directly connected to Meta are not affected.
Posted Jan 20, 2026 - 12:59 UTC
This incident affected: Channels (WhatsApp).